Register

  • 点击获取
  •   

已有账号直接登录    

公告:
服务器不支持 J2EE Web 模块 规范的版本 3.1 如何解决?
首页 > IT计算机 > Java    作者:RainFly   2018年3月21日 15:04 星期三   热度:5204°   字号:   评论:2    
时间:2018-3-21 15:04   热度:5204°  评论:2 条 

环境 :Tomcat 7   JavaEE版本    选择了 Servert 3.1   也就是JavaEE 3.1 

其实遇上这个问题主要是建立Java Web工程时,没有仔细观察

1.jpg

而实际上

我们可以来看看Tomcat最近几个版本分别支持的JavaEE规范。
------------------------
Tomcat 6: Servlet 2.5、JSP 2.1、EL 2.1
Tomcat7: Servlet 3.0、JSP 2.2、EL 2.2
Tomcat8: Servlet 3.1、JSP 2.3、EL 3.0
------------------------

继而会出现运行不支持的问题!

 您阅读这篇文章共花了:  
捐赠支持:如果觉得这篇文章对您有帮助,请"扫一扫"鼓励作者!
二维码加载中...
本文作者:RainFly      文章标题: 服务器不支持 J2EE Web 模块 规范的版本 3.1 如何解决?
本文地址:http://www.rainfly.cn/?post=313
版权声明:若无注明,本文皆为“雨夜轩”原创,转载请保留文章出处。

只能坐地板啦!

天津网站建设  Google Chrome 63.0.3239.26 Google Chrome 63.0.3239.26 Windows 7 Windows 7  中国 移动 2018-10-23 20:29 板凳
我来留个脚印呦
钟水洲  Google Chrome 66.0.3359.139 Google Chrome 66.0.3359.139 Windows 10 Windows 10  江西省赣州市 电信 2018-05-05 19:42 沙发
本站已开通投稿,欢迎博主支持!(采纳后提供版权保护,开通作者专栏)

QQ游客评论1

返回顶部    首页    捐赠支持    手气不错    友情链接    关于我们    站长工具    站长介绍    手机版本    后台登陆   
版权所有:雨夜轩    站长:RainFly    特别鸣谢   文章归档   皖ICP备15003600号-1   百度统计
Copyright©2015雨夜轩 Powered by emlog强力驱动 七牛CDN全球加速 360站长联盟安全认证 中国博客联盟荣誉成员 可信赖网站 谷歌地图   百度地图   
页面加载耗时:0.156秒 数据库查询次数:18次
背景设置